Issue:
- Error code F2 appears on display of induction hob
- SenseBoil® function does not work
- Cannot activate the SenseBoil® function
Applies to:
- induction hobs with SenseBoil® function
Resolution:
1. Make sure surface of hob is dry.
2. Do not activate any zone with an empty pot on it.
3. Avoid using the function with liquids other than water.
Cause:
- Error code F2 indicates that the pot is empty or it contains some liquid other than water, e.g. oil.