Issue:
- Error code “F” appears on the display of the induction hob
- Error code “F1“ appears on the display of the induction hob
- SenseBoil® function does not work
- Cannot activate the SenseBoil® function
Applies to:
- Induction hobs with SenseBoil® function
Resolution:
If your hob has only just been installed and it is showing a constant "F" get your approved installer to double-check it has been installed correctly.
If you have had your hob a while and it has been correctly installed and it is showing a flashing "F":
1. Make sure the surface of the hob is dry.
2. Do not activate any zone with an empty pot on it.
3. Check if the pot you chose is suitable for SenseBoil® by monitoring the first cooking session.
4. The function does not work with cast iron and non-stick cookware, e.g. with a ceramic coating.
5. Enamelled steel pots are recommended for achieving the best results while boiling potatoes.
Suitable cookware is available on our Webshop.
Tips:
- The function works best for boiling water and preparing potatoes
- Make sure the total weight of water and potatoes does not exceed 5 kg
- Different pots can deliver different results, cookware with correct dimensions is recommended. Consult the Technical Data section in the user manual.
- Use only pots with dry and clean bottoms.
- Avoid producing external vibrations (e.g. from using a blender or placing a mobile phone next to the appliance) when the function is running
Cause:
- Error code F1 indicates that the power is too low due to unsuitable cookware or an empty pot
- Error code F indicates that there is no cookware on the zone or the cookware is unsuitable